Microsoft Exchange won't sync after changing from mobile data to Wi-Fi

asked 2017-02-20 15:10:10 +0200

Ingvix gravatar image

updated 2017-05-18 11:25:27 +0200

jovirkku gravatar image

I just noticed this a few days ago but I'm pretty sure this started after updating the system to 2.1.0.

When I come home and the phone connects automatically to my Wi-Fi, the phone can't sync with the MsE account anymore. If I turn off Wi-Fi, it works again with the mobile data. If I turn it on, it won't. If turn both of them off and then connect Wi-Fi first, it works fine and I can turn the mobile data on without a problem until I leave home again or turn Wi-Fi off and on while mobile data is on.

It seems that there have been that kind of behaviour before with email accounts but they were on earlier version of SFOS.

EDIT: Also, my phone's Intex Aqua Fish.

edit retag flag offensive close delete

Comments

i have the same issue since the upgrade to 2.1.0.9

Adi ( 2017-03-04 18:19:32 +0200 )edit