SFOS 2.0.5.6 - Jolla 1 - Restore of native eMail App

asked 2017-03-13 09:42:20 +0300

MaTi gravatar image

updated 2017-03-13 09:44:45 +0300

Hi. Not sure if I did a mistake in context with the backup (which was done more or less just before the restore), but... when I just restored my phone data from the backup, the eMail App only restored the "Inbox"-Folder, none of the others. Therefore... All other mails are now gone. - I´m most unhappy about the disappeared "sent" folder. -As already said... I´m using SFOS 2.0.5.6, Jolla 1, native eMail App. Can someone please let me know if the fact that only the inbox-folder restores is on purpose, is a bug, or if I missed to set a certain flag or so? - Thx for your support. MaTi

edit retag flag offensive close delete

Comments

1

why you want to restore emails? isn't it should be automatically fetched from server?

coderus ( 2017-03-13 10:21:56 +0300 )edit

Hi, coderus. Thx for your feedback. - Why I restore eMails? - Because I did a backup of my Jolla, and when I triggered the restore of the phone, the mail-account was restored as well. - Or to be more precise: The previous mail-in-box from my Jolla was restored. - But not the other ones, so... for example the "Sent"-Folder wasn`t. - And I was just wondering why... As I would have expected a restore of the complete app incl. its contents, as I noticed that an "eMail-Backup" had been taken during the backup session. - And... I think a backup of the mailfile makes sense for those cases in which a backup of the phone is taken before a major OS-upgrade or so. - Depending on the settings, for sure. - But... I was just wondering if sent-files are not restored by purpose. Just curious.

MaTi ( 2017-03-13 10:54:53 +0300 )edit

If you user an IMAP E-Mail account this should not happen, since the E-Mails are stored at the server. Are you using IMAP or POP?

lupastro ( 2017-03-13 11:24:28 +0300 )edit

Hi. Using POP.

MaTi ( 2017-03-13 11:25:31 +0300 )edit

Well....bad luck, then :-( I had a similar experience long time ago with Outlook. That made me change to IMAP.

lupastro ( 2017-03-13 20:10:43 +0300 )edit