SDK not deploying Jolla C without eth0

asked 2017-03-17 17:52:19 +0200

Rikujolla gravatar image

updated 2017-03-18 10:22:18 +0200

I broke recently the wifi of my laptop. I noticed I can't deploy any more my apps to Jolla C without laptop network connection. Deploying with eth0 connection everything works flawless. Without eth0 I can ssh nemo@ with usb cable, I can transfer files with that, even SDK tests are passed. I added SailfishSDK to hosts file also with no effect. I have scanned related questions @together.jolla not finding similar case. What could I try next? The SDK error message is: ssh: connect to host port 22: No route to host

edit retag flag offensive close delete


configure your network manager, choose interface and assign static ip address for jolla connection.

coderus ( 2017-03-17 18:49:10 +0200 )edit

@coderus. Thx for the hint! Not found right settings yet. My Ubuntu 16.10 seems to be more clever than me. If I manage to get IP static for Jolla connection, @next connection the Ubuntu-Jolla C coalition makes new connection with the settings they will!

Rikujolla ( 2017-03-18 07:46:11 +0200 )edit