[BUG] Main view unresponsive after quickly changing between ambiences (2.0.5.6 Haapajoki)

asked 2017-03-27 10:55:22 +0200

alloj gravatar image

updated 2017-03-27 11:43:10 +0200

No open applications. Pull down list of ambiences and select Work ambience. Then immediately and very quickly repeat but select Silent ambience. Result: the background image of Work ambience is shown and the text Silent is left showing in the lower half of view. Swipe to left for notifcations does not work! Tapping the screen does not pop up the first four icons from the applications view! Workaround: changing the ambience normally recovers functionality. Is the interrupted animation not handled correctly? Haapajoki and Jolla 1.

edit retag flag offensive close delete

Comments

1

I think you mean 'ambiance'?

Yea and I am also able to reproduce this bug on my Jolla 1.

Alex ( 2017-03-27 11:32:31 +0200 )edit

@Alex Thanks! I edited atmosphere to ambience.

alloj ( 2017-03-27 11:44:11 +0200 )edit
1

I'm on 2.1.0.10 and can reproduce this but with subtle changes to the outcome.

By selecting Work ambience and then selecting Silent ambience as quickly as possible, I am now left with the wallpaper from Silent but with no Statusarea (time/battery/network,etc) and I cannot pan the homescreen left or right, but my app launcher is present and working but only if I slide it up, tapping on the screen does not cause the app launcher to 'hint'. The only way out of it was to select another ambience.

Edz ( 2017-03-27 12:50:13 +0200 )edit