Ask / Submit
1

Problem with VPN on SF 2.1

asked 2017-04-10 03:21:40 +0300

wegun gravatar image

updated 2017-04-10 11:30:46 +0300

misc11 gravatar image

I got Perfect-Privacy as VPN provider.

Importing the .ovpn file is no problem (e.g. "Moscow.ovpn").

In VPN menu i click on that connection to connect to "Moscow". Short time then i will be asked for username and pass. I type in correctly and istantly VPN menu is shown again and its says: problem with connection.

I got the feeling, that it even didn't try to connect???

edit retag flag offensive close delete

Comments

2

There's a problem with importing for now. If you create a new connection with all the details from the .ovpn file, it should work.

nthn ( 2017-04-10 13:05:47 +0300 )edit
1

... or create a new connection, do just simple configuration, like gateway, certificate and then import the .ovpn in advanced settings

cy8aer ( 2017-04-21 13:11:47 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-04-20 11:00:42 +0300

wegun gravatar image

Unfortually that didnt work.

Updated to 2.1.0.11.

VPN tries to connect all the time, but no connection established.

edit flag offensive delete publish link more

Comments

@wegun hi, youre new here.... welcome :) please, when commenting, write a comment - not an answer! you can change it by going to your answer, more > repost as a question comment

misc11 ( 2017-04-20 11:10:12 +0300 )edit
1

Did you try to open your tunnel via

openvpn Moscow.ovpn

from terminal? This will show you more information...

cy8aer ( 2017-04-20 20:23:01 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2017-04-10 03:21:40 +0300

Seen: 539 times

Last updated: Apr 20