Ask / Submit
1

lag in maze [answered]

asked 2017-04-15 18:55:48 +0300

pawel gravatar image

the well know lag in swipes introduced in 2.0.1 is back again on my aquafish. and it is related to alien dalvik. with an android app running, i can not use mazelock. if i kill dalvik from lockscreen, i can use it

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by pawel
close date 2017-04-16 08:50:58.936984

Comments

The swipe lag has only been there since 2.1, it's just been in early access for a long time.

nthn ( 2017-04-16 01:07:53 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-04-16 00:04:56 +0300

coderus gravatar image

I do not have aliendalvik installed and it still lags for me, so your guess is incorrect.

edit flag offensive delete publish link more

Comments

ok, bad. with alien dalivik it lags in a way where i can not login at all not just a bit

pawel ( 2017-04-16 08:50:43 +0300 )edit

Just keep moving finger around dot and line will finally draw. For me lag happens after each reboot and then after long sleep.

coderus ( 2017-04-16 11:43:35 +0300 )edit

@coderus which hardware you have. I have Aqua Fish (JollaC software) and theres lag but with Jolla1 theres no lag. So I think this is related somehow to hardware.

MJolla ( 2017-04-16 15:13:43 +0300 )edit

Aqua Fish as well

coderus ( 2017-04-16 15:17:06 +0300 )edit

Question tools

Follow
2 followers

Stats

Asked: 2017-04-15 18:55:48 +0300

Seen: 141 times

Last updated: Apr 16