Ask / Submit
0

Touch partly not possible

asked 2017-04-18 18:59:27 +0300

h.berd gravatar image

updated 2017-04-19 12:14:58 +0300

jiit gravatar image

Hi,

the screen of my Aqua Fish is not responsible on a small stripe at the upper part of the screen. Its a problem that was there before the update to 2.1.0.1 but I thought it was gone for some days now. I tested it with the csd tool and believe, its hardware related now.

Reboot or takeing out the battery didnt helped. In another question somebody says that you can recalibrate the screen with the csd tool, but I didnt find the option.

Any help would be great! Since Im not in india the servicepoints from intex are not accessible for me...

csd screenshot

edit retag flag offensive close delete

Comments

3 Answers

Sort by » oldest newest most voted
4

answered 2017-04-18 21:47:32 +0300

nthn gravatar image

The problem is hardware related. This is a common occurrence with poor quality displays, you can't do anything about it except wait until it solves itself or get the screen replaced (with another poor quality one that will exhibit the same problems).

edit flag offensive delete publish link more

Comments

1

OK, thank you for the clarification. I hope Xperia X will be available with sfos as fast as possible...

h.berd ( 2017-04-18 22:27:24 +0300 )edit

I have same kind of problem with aquafish. I think this is related to bad hw. I get passed from test but touch isn't working. I can't close softwares sliding from the top off screen. if I turn phone sideways the I can swipe from top (in this case from side) and close program. Tapping to that part of screen works but when sliding there problem.

MJolla ( 2017-09-09 16:32:54 +0300 )edit
1

answered 2017-09-09 17:46:21 +0300

wood gravatar image

updated 2017-09-12 18:45:02 +0300

If you have insert second sim card try take it out and check again. In my case this problem was based on this. As I take out the second sim card everything was fine again.

UPDATE

Ok. Today the error come back to my phone without the second sim card. :(

Try to reboot, nothing change. Take out battery and wait few minutes and start phone again - error was gone. No problems now for 2 hours...

So sadly not the second sim is the problem... It looks like because I insert it and get trouble and take out and everything was fine again.

Looks like that only take out battery will help...

edit flag offensive delete publish link more

Comments

Thanks for your post. I was too busy/lazy to try your workaround till now, but I'm glad I don't have to anymore 😉 I also have moments when it works and shortly later its broken again. Maybe its related to heat...? Interesting part is, that both phones seem to show this bug in the same area. Anyway, I used to this bug now and want to purchase the Sailfish X soon. I hope it will work better for me.

h.berd ( 2017-09-12 22:18:07 +0300 )edit
0

answered 2017-04-18 20:41:08 +0300

h.berd gravatar image

updated 2017-04-18 20:42:31 +0300

Now it works again. So it should be software related and not hw??? Interesting for me is, that the bug alwas happen in the same area of the display.

If I can give some logs or anything for a better description of the bug pls let me know.... csd passed

edit flag offensive delete publish link more

Comments

just use search. this is hw bug. your touch sensor is slowly dying.

coderus ( 2017-04-19 00:04:28 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2017-04-18 18:59:27 +0300

Seen: 299 times

Last updated: Sep 12