Lost network does not reconnect

asked 2017-04-19 20:06:52 +0200

TheOne gravatar image

Hello,

I am using the Jolla 1 and version 2.1.0.11 is installed. I also felt the following with the previous version. Somtimes it happens that the phone looses the network connection (no 2G, 3G or 4G icon available on the right upper corner of the home screen and not able to receive SMS or do phone calls). Ok nothing special so far. But the phone does not reconnect! Also restarting the network connection via Sailfish utilities does not help, the phone stays "not connected". The only thing which helps is to restart the phone. After that and after booting and starting the phone reconnects. This is annoying as I thought Sailfish utilities should help in exactly such cases. Does anyone had experienced the same problem or has an idea how to solve that?

Best regards

edit retag flag offensive close delete

Comments

4

Happens to me once in a while, and annoyingly after a reboot the battery is shown as empty most of the time, so the phone reboots twice. One thing that does help in my case is restarting ofono (as root):

systemctl restart ofono
velox ( 2017-04-19 22:07:54 +0200 )edit
1

Seems like something similar to my case. But no answer or fix in comment. See: [BUG] 2.1.0 where there is WIFI/Data mobile switching, after WIFI off, it is not possible to connect to mobile data

Kurossa ( 2017-04-20 14:44:29 +0200 )edit

I usually turn flight mode on and off when this happens. Workaround from @velox also seems to work.

Aldrog ( 2017-04-23 11:28:58 +0200 )edit

Last weekend I get the "chance" to try velox workaroung, too. It worked and is more comfortable and less time consuming than restarting the phone. Of course it would be nicer not to have such issues but at least there is a better way to get rid of them.

TheOne ( 2017-05-02 23:05:59 +0200 )edit
1

I'm affected too. Sadly I switch to an iPhone (iTunes is a nightmare), because I lost the connection at least twice a day, because I use a underground garage. More affected users here.

This is a blocker bug.

hoschi ( 2017-08-01 17:23:10 +0200 )edit