[bug]Cannot enable mobile data

asked 2017-04-21 14:52:39 +0300

Odorobo gravatar image

updated 2017-04-21 14:55:03 +0300

This issue happened somewhere in december, but only now it became a real trouble.

Mobile data icon is displayed inactive and i cannot turn it on - neither from eventsview, nor from settings.

All settings in Data access point are correct, flightmode doesn't help.

Halp pls.

edit retag flag offensive close delete

Comments

@Odorobo, what is your cellular operator? Sometimes I have the same trouble, restarting the phone helps.

I use Megafon (3G, LTE turns off).

Asmir ( 2017-04-21 15:15:46 +0300 )edit

MTS. Restarting phone doesn't help :(

Odorobo ( 2017-04-21 15:18:18 +0300 )edit

Bad. The latest trend is "wait and see" :) Have you enough money on the phone? Asking just in case.

Asmir ( 2017-04-21 15:28:51 +0300 )edit

I have two sims which used to work fine on my J1. Some problems started after Aurajoki update (https://together.jolla.com/question/144829/mobile-data-wil-not-enable-after-provider-change/?comment=144891#comment-144891) but I was able to work around the problem via Events view every time I changed SIMs. If I remember right, things got vorse with Fiskarsinjoki. Since then I have been able to use only one of the sims, no matter what I do: calls and SMS are working fine but no data. The other sim (the one which seems to stay in /var/lib/ofno/ril) has everything.

Jari K ( 2017-04-22 22:36:43 +0300 )edit

@Odorobo - have a look here; https://together.jolla.com/question/147137/not-able-to-turn-my-mobile-network-connection-on/ at the answer given by 'paulvt' regarding 'nuking' of Ofono to start again, mentioning about twin sims, etc.....worth a look I think. By the way, please use the search box before posting your questions, so we can try to avoid duplicate questions, of which your is a duplicate of several, all asking basically the same thing :)

Edz ( 2017-04-23 15:25:35 +0300 )edit