Ask / Submit
3

[bug] cannot silence/dismiss calendar reminder and/or wake-up alarm

Tracked by Jolla

asked 2017-04-24 08:44:29 +0300

ehakkarainen gravatar image

updated 2017-07-23 17:26:36 +0300

(sorry if this is a duplicate - searched but did not find any) Since last update Iijoki - I cannot silence/dismiss the calendar reminder - it keeps reminding no matter what I do (several reboots etc done)

edit retag flag offensive close delete

Comments

Which device you have? With Jolla 1 and Iijoki pulling up dismisses calendar alarm correctly

alloj ( 2017-04-24 11:41:55 +0300 )edit

If you delete the calendar event? I have a maybe a similar bug. I can deactivate an event reminder only if it's on the screen present. If i miss it, i cant deactivate the alarm, only if ir's pop up on the screen again. So even if i remove it from the 'information page' where all events, mails an software is displayed it still keeps reminding.

Maybe my one is similar to this topic

Linus Kasch ( 2017-04-24 11:43:27 +0300 )edit

I sometimes have the same behaviour.

Fellfrosch ( 2017-04-24 17:07:06 +0300 )edit

I cannot silence/dismiss the calendar reminder - it keeps reminding no matter what I do

Even if you dismiss the event using calendar alarm dialog pulley menus?

Using of alarm pulleys is currently harder than it should be (on Jolla C, on Jolla 1 they work better). Also we should provide a way to dismiss automatically snoozed calendar alarm from somewhere (e.g. Events View). What I am wondering here is that is there yet another bug where even after dismissing the reminder from UI the calendar alarm keeps coming back.

Joona Petrell ( 2017-04-27 12:48:51 +0300 )edit

(sorry for the delay) Yes - cannot dismiss calendar alarms - on Jolla C - only way to silence them is via the lock-screen button, but they re-appear as if they were not dismissed at all. The calendar is Exchange. The behavious is like the pulley menu is not working? It show the menu item but selecting "dismiss" does not dismiss the alarm/reminder.

ehakkarainen ( 2017-06-01 14:52:16 +0300 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2017-07-23 17:26:07 +0300

ehakkarainen gravatar image

The same bug applies to alarms (wake up etc) - I cannot silence them either - have to go to clocka-pp and disable the alarm from there :(

edit flag offensive delete publish link more
0

answered 2017-07-23 22:54:25 +0300

olf gravatar image

updated 2017-07-23 23:38:30 +0300

The Patch Separate alarm flipover from Patchmanager 2.0's web catalog (easily installable via Warehouse or Storeman) should alleviate this issue.

(Side note: I do not mean to imply that this issue does not constitute a severe usability bug, which must be rectified in SailfishOS.)

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2017-04-24 08:44:29 +0300

Seen: 146 times

Last updated: Jul 23