[bug] no sound during call

Tracked by Jolla

asked 2017-04-29 20:08:01 +0300

cemoi71 gravatar image

updated 2017-10-05 22:45:27 +0300

Hello

i have sometimes problem by calling that i have no sound.
Most of the time it happens when i call someone behind a reception like doctor or civil service.
There nothing to do that it could works.

It happened first last release sfos 2.1.0.11 sporadically.
Then it get stronger with the last update 2.1.1.26. It happens on each reception calls.
And i don't know for normal calls between cell to cell, phones to cell, etc...
I'll give more infos next...

I have now a number which is reproducible every-time. And with this number, the only possibility to hear something is to toggle on speaker (really discreet)...

Have someone else the same issue? with same solution to release it?.
Have someone other ideas to investigate on this?

edit 05.10.2017:
For some numbers bug happens every calls.
That's really boring to hide myself everytime, because i get or give a call to my doctor or some specialists or civil reception, when i don't want that others hear them. Every time i should make the call on speaker for having the sound. boring :-((((

Have a nice sail. cheers

edit retag flag offensive close delete

Comments

@spiiroin a saw that last times you were relative active.
May i ask you the inform the correct person about this "strange phenomenon"?
I will be glad if someone by jolla could be aware of it... please

cemoi71 ( 2017-10-05 22:45:06 +0300 )edit
1

@cemoi71 I made an internal ticket about this

spiiroin ( 2017-10-06 07:28:46 +0300 )edit
1

@cemoi71 What phone you are using? (It is highly likely that audio problems like this are hw specific.)

spiiroin ( 2017-10-06 08:57:53 +0300 )edit

@spiiroin that the JP1

strangely i remark it happens mostly by calls where there is a reception/service center with dedicated system behind (with automate which ask if you want this then tip this, or this, or has a waiting loop..).
Simple calls like to friends or at home happens rarely.
the funny is , in the last sfos release (2.1.0.11 i think) that happened too, but sometimes, not every time by specific calls like in 2.1.1.26.

And if it's happened (in 2.1.0.11) i was able to release this sound barrier, by calling before to a number that's never had this problem before.Then i interrupt the call shortly, and try again to the previous number with the sound-barrier.

I repeat stepwise how i could solve my sound-barrier problem by sfos 2.1.0.11, when it happened:
1) i want to call the doctor (has reception with standard automate).
2) i remark the call is on working but no sound comes.
3) i stop it.
4) call at work (worked always despite there is an automate standard and reception too). remark sound works.
5) then i stop the call immediately
6) call to the doctor again, and it works without barrier

cemoi71 ( 2017-10-06 11:52:03 +0300 )edit

now i remember an other tricks with sfos 2.1.0.11 which sometimes works to release this sound barrier:
If i remarked that there no sound during the moment of the connection after dialing. Then i clicked many times on the speaker and microphone-off toggle button. then i got later sound.
Sometimes worked just after speaker toggle on/off, sometimes needed microphone off then on, so that worked...
Now i have no possibility with 2.1.1.26 to release this barrier when it comes. if it happens then i'm forced to get the call on speaker. really uncomfortable if there are some people nearby me...

cemoi71 ( 2017-10-06 12:03:19 +0300 )edit