Ask / Submit
3

iijoki 2.1.0.11 bugs [duplicate]

asked 2017-06-04 19:36:58 +0200

mcm gravatar image

Hi for all. After idownload and istall the iijoki 2.1.0.11 update my jolla phone start to loose mobile networks, i try to swich in 2G then 3G and 4G, but no change, it loose sometimes in short period all networks. Also sometimes sailfish net browser slows down or stops working. First i think, it's some phone specific problem, but we have three jolla phones and all of them have same problems. any solutions, or only way to do factory reset and avoid iijoki update ?

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by nthn
close date 2017-06-05 11:39:27.264795

Comments

1

Welcome mcm! Thanks for taking the time and ask here. It is advised to make one post per question and give a telling titel that describes the problem to your question so other users can find it better when searching to prevent double posts. Hopefully your issues will be resolved in next update.

mosen ( 2017-06-05 00:53:08 +0200 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2017-06-04 23:23:02 +0200

lakutalo gravatar image

Hi and welcome to TJC! This has already been reported here: https://together.jolla.com/question/128155/bug-mobile-data-connection-dies-since-201x/ and is also tracked by Jolla.

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2017-06-04 19:36:58 +0200

Seen: 332 times

Last updated: Jun 04