We have moved to a new Sailfish OS Forum. Please start new discussions there.
2

Exchange account: when pull up action doesn't load more emails [answered]

asked 2014-01-17 14:52:37 +0300

c.la gravatar image

Hi, i have a work exchange account configured as exchange on jolla (no imap), in inbox I see few emails (I guess the emails of the last 4-5 days). There is a pull-up action that I should translate as "other e-mails", when I use it theupper an lower areas of the screen blink and there is the writing "updating..." but nothing is updated.

Loggin in with the OWA webmail I instead see all the emails.

I have jolla updated to the latest version (OS + apps)

thank you

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by c.la
close date 2014-01-21 16:34:29.439971

Comments

same for me.. but I have Hotmail acount configured as exchange. But then I think it is supposed to work like that, you could extend the syncing by editing your acount sync details true the settings menu

teun ( 2014-01-17 15:33:30 +0300 )edit

hi, I changed the syncing option to one month bit still I see the emails of the last 4-5 days for all folders, and the pull up action doesn't show more emails.

Any comment on this matter from Jolla is appreciated

c.la ( 2014-01-20 13:47:39 +0300 )edit

no I don't. I see the emails of the last 5 days (today I see the emails from Friday included, to today).

I understand the optimization in displaying the latest emails (less data transfer, less storage on phone required), but if I need to access a 6 months old email I can't? I believe I could do it

c.la ( 2014-01-21 10:14:42 +0300 )edit

Just tried here and worked fine, changed from "3 days" to "1 week" and then updated in email app, you did the same ?

Support for searching will be added, if you think current values are not enough please open a feature request, but if you sync your entire mailbox or even just 6 month syncs will become much slower, unless you don't receive much emails :)

VDVsx ( 2014-01-21 10:37:08 +0300 )edit

I changed the settings on Jan 17 to one month, probably it didn't get saved. Now I set again it to one month and I see older emails. In general I should be able to load (and/or search) older emails if needed.

thank you :)

c.la ( 2014-01-21 10:47:48 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-01-21 09:55:17 +0300

VDVsx gravatar image

Exchange uses time based sync, that "Get more mails" option should not be offered for Exchange accounts.

If you change the setting to "1 month" for example and then update via pulley menu you don't get the old emails ?

edit flag offensive delete publish link more

Comments

Converted to an answer, can this be closed then ?

For search we have: https://together.jolla.com/question/298/quick-search-in-mail-app/

VDVsx ( 2014-01-21 10:57:01 +0300 )edit

marked as answered and closed, thank you

c.la ( 2014-01-21 16:35:07 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-01-17 14:52:37 +0300

Seen: 152 times

Last updated: Jan 17 '14