The Android subsystem is extremely outdated on Jolla 2.1.0.11 [duplicate]

asked 2017-06-16 12:13:33 +0200

Raymond gravatar image

updated 2017-06-16 13:04:34 +0200

Sthocs gravatar image

According to CPU-Z, the Android version is 4.1.2 and the JavaVM is Dalvik 1.6.0.

The Android 4.1.2 (Jelly Bean - API 16) was released on October 9, 2012 (5 years ago!).

Is there any plan to update the version of android to a more recent one? Some applications can no longer be installed with this old version.

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by rgrnetalk
close date 2017-06-16 12:23:34.678607

Comments

So closed as duplicate.

rgrnetalk ( 2017-06-16 12:23:17 +0200 )edit