Can't send text message (SMS) to old phone

asked 2017-06-18 00:26:30 +0300

anonymous1 gravatar image

Recieving from non-smartphone works, sending to (and recieving from) other smartphone also works. But when sending to non-smartphone, the other phone doesn't recieve anything. SMS seem to work fine on the other old phone for every other contact but me. This is a new issue. Everything used to work fine. Maybe something changed with the last update?

edit retag flag offensive close delete

Comments

1

Have to tried sending to a different non-smartphone? Does it work with short messages? Does the message contain non-latin characters - maybe an encoding problem? Just trying to narrow down the bug.

DaveRo ( 2017-06-18 17:13:35 +0300 )edit

I haven't tried a different non-smartphone so far. But I assume the problem is specific to that old Samsung phone as it also writes random letters at the end of messages sometimes... No non-latin characters. My guess at the moment is that the jolla encodes slightly differently and it's somehow to much to handle for the old cellphone in its current state... How do you change the encoding of SMS?

anonymous1 ( 2017-08-11 16:01:51 +0300 )edit

"it also writes random letters at the end of messages sometimes" - really random? Knowing what these letters are may be a clue. Does à appear?

And you said it didn't receive anything - do you mean it adds 'random letters' to the end of nothing - i.e. it only displays these letters?

DaveRo ( 2017-08-11 17:35:00 +0300 )edit