Settings: Flight mode remorse timer gets in the way [released]

asked 2014-01-17 19:52:26 +0300

ossi1967 gravatar image

updated 2014-07-28 11:02:47 +0300

jiit gravatar image

In the system settings, if the flight mode is in your favorites (1st page, top) and you activate/deactivate it, the remorse timer partially hides everything that's in the 1st row. This is the only situation I found so far that makes me wait 5secs until the timer has elapsed. (So that I can, for example, toggle Wifi or bluetooth after flight mode has been disabled.)

It is in fact possible to touch the other icons while the timer is counting down, but a) you don't see if you really activated the feature you wanted and b) you're very likely to touch the timer as well.

It's a very minor nuisance, but I suggest you just move the upper row a few pixels down so it starts below the remorse timer. Needn't be a hotfix. ;)

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by ossi1967
close date 2018-11-12 20:32:37.148406