Ask / Submit
1

[Duplicate] Intex Aqua Fish - Volume is setting to 100 % by itself [duplicate]

asked 2017-07-20 13:27:46 +0300

Noita_Poika gravatar image

updated 2017-07-21 05:17:27 +0300

DarkTuring gravatar image

Hello there,

After updating the Intex Aqua Fish to Ijoki, the volume is setting to 100 % all the time, I tried to change it in settings but its not accepting the values.

(Also the android support is switching on itself, in spite of me stopping the service many times)

Any solution is welcome.

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by DarkTuring
close date 2017-07-21 05:17:50.491847

Comments

@Noita_Poika

Uninstall Android support via Jolla Store and reboot device. Check to see if volume is still stuck. If the volume is still stuck, then you will need to enable Developer mode to make Terminal available for use, in Terminal, we can try a few things. But get rid of Android support for now and see if volume problem persists.

I am not directly attributing Android support to the volume problem, but it sounds to me like either Android support and/or pulseaudio has been corrupted/overwritten by the update, I also feel that Android support is a cause of many problems on Sailfish devices, so much so, I don't have it on my device.

Report back here with your findings :)

Edz ( 2017-07-20 14:54:13 +0300 )edit

Thanks @fomtl,

Your solution worked, I think that it was definitely to do with Android Support(only my opinion), after following your suggestion a Factory Reset later, the device is working fine now. I will re-install ijoki build and watch how the device behaves.

Noita_Poika ( 2017-07-20 17:54:52 +0300 )edit

That's good @Noita_Poika, glad you got sorted. I am guilty of blaming Android Support for many problems, but for good reason, removal of the support often yields calm seas again. I would normally suggest a factory reset, but some folk around here get a bit upset when resetting is the first given option ;)

If you consider your problem as answered, I can close the post for you, seeing as you don't have enough Karma yet to do it yourself, just let me know :)

Edz ( 2017-07-20 19:02:00 +0300 )edit

Well, after Factory reset and installing the ijoki update, the problem is back.. :( and also all things connected with Android. Now I will have to void warranty and enable developer mode to make Terminal use. I will go with that route and may learn few Linux commands as well .. :D

Noita_Poika ( 2017-07-20 19:22:22 +0300 )edit

Don't panic, you're not voiding your warranty by using developer mode, but if you bugger up your device using developer mode then yes, your warranty would become void!

I wonder if other any other Aquafish users are having or have had similar problems to yours.

Edz ( 2017-07-20 19:40:24 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-07-20 15:27:02 +0300

Noita_Poika gravatar image

updated 2017-07-20 15:43:40 +0300

Thank you @fmotl,

I went t Jolla store, I was not able to see the Android support(there is no Andriod Support app / option there, only my apps available ), I definitely know I am doing something wrong, I am not a technical guy, could you be more specific how to achieve this, thanks in advance

edit flag offensive delete publish link more

Comments

On my AquaFish in Jolla Store Android Support (which is installed) is top of Search for "Android Support" and is also to be found in "Recommended by Jolla" section.

aspergerguy ( 2017-07-20 15:55:07 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2017-07-20 13:27:46 +0300

Seen: 129 times

Last updated: Jul 21 '17