Contact images disappear.

asked 2017-08-07 01:53:37 +0200

DarkTuring gravatar image

updated 2017-08-07 01:54:43 +0200

This has happened on my Turing Phone and Aquafish phone in all recent SFOs software releases.

I add a people contact avatar image. Sometimes it sticks and will stay for a long time, weeks/months, other times my contact images apparently and randomely disappear.

Has anybody experienced their people SFOs app contact avatar images disappear?

I have my image in the gallerie, never deleted the image link it to a contact and sometimes upon Poeple app close or phone restart, image is simply gone. Contact is still there and gallerie image is still there.

edit retag flag offensive close delete

Comments

Are your contacts synchronized with some account? Mine are synced with an Exchange mailbox, and I have never had any issues with the avatar images.

ziellos ( 2017-08-07 09:46:02 +0200 )edit

I have noticed the same with my Jolla 1. Seems completely random.

tmy ( 2017-08-07 10:13:59 +0200 )edit

Check this:

https://together.jolla.com/question/116159/saimaa-local-contacts-lost-photos/

It's really old but it would explain the randomness.

(The answer given back then refers to syncing with Yahoo, but as far as I understand any contact syncing would have this effect: The phone uploads contact data to a server that doesn't know how to process the image; server deletes image; contact without image is synced back because it's considered an update.)

ossi1967 ( 2017-08-07 11:15:10 +0200 )edit

@ossi1967 your on to something here, i dont have the accounts folder like the person describing the issue and i am synching with "fruux" caldav/carddav.

I believe no images are synched when i go to Fruux i see only text.

It must be a timing thing when images are added and the account is being synched throwing out the image while otuer tines the timing of synching and adding an image causes no issues.

DarkTuring ( 2017-08-07 17:21:07 +0200 )edit