Ask / Submit
1

bug : Unique email not displayed from notification-screen [duplicate]

asked 2014-01-18 12:25:46 +0200

TNZ gravatar image

updated 2014-07-11 23:36:40 +0200

simo gravatar image

Hi all,

I've got several accounts :

  • Exchange for job stuff
  • 3 from my internet provider using imap/SSL access
  • Google (not really used 'cause I don't trust them)

The issue happens when I try to open Exchange or imap/SSL mail from the notification screen (when mail is unique). The mail seems to load (with the progression circle) but content keeps blank. I must go backward to main screen of mail app and press on the new mail title to see its content.

For your information, N900 has the same behaviour.

TNZ

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by eric
close date 2014-01-18 15:20:39.917084

1 Answer

Sort by » oldest newest most voted
1

answered 2014-01-18 14:55:15 +0200

Neo gravatar image

updated 2014-01-18 14:56:22 +0200

Looks like a duplicate of https://together.jolla.com/question/1388/bug-clicking-on-email-notification-opens-blank-e-mail/. If so, please close.

It's a bug that will be solved with the next update.

edit flag offensive delete publish link more

Comments

Wich update version ?

TNZ ( 2014-01-18 16:14:52 +0200 )edit

Please see the answer here https://together.jolla.com/question/1388/bug-clicking-on-email-notification-opens-blank-e-mail/. It was suposed to be fixed in the last update but it didn't (jolla moderator who answered that question had probably in mind the "next" - january update since the 1.0.2.5. was just a few days away).

Neo ( 2014-01-18 16:36:12 +0200 )edit

I hope so. Wait & see

TNZ ( 2014-01-18 16:42:13 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-01-18 12:25:46 +0200

Seen: 70 times

Last updated: Jan 18 '14