Ask / Submit
3

to make sshfs work on latest 2.x versions

asked 2017-08-25 12:57:33 +0300

tanakian gravatar image

updated 2017-08-25 14:31:15 +0300

jiit gravatar image

this needs to be fixed, this is how i did it:

https://spyurk.am/posts/2708270

edit retag flag offensive close delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-08-26 11:36:52 +0300

adekker gravatar image

No lib64 in my sshd_config. Checked the sshd_config file from both openssh-server-7.1p2+git2-1.9.1.armv7hl.rpm and the latest openssh-server-7.1p2+git2-1.10.1.armv7hl.rpm. They all contain the correct entry

Subsystem   sftp    /usr/libexec/openssh/sftp-server

So my suspicion is that you got this entry copied from from some other sshd_config file.

edit flag offensive delete publish link more

Comments

same here, all is correct on my device...

Schturman ( 2017-08-27 02:04:16 +0300 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2017-08-25 12:57:33 +0300

Seen: 300 times

Last updated: Aug 26 '17