Ask / Submit
2

android messenger wire - no pictures

asked 2017-09-11 20:31:42 +0300

carepack gravatar image

updated 2017-09-11 20:35:47 +0300

Hi all,

I don't know if it's a bug and if, if it's jolla or wire related. But If somebody sending me pictures I can only see the frame of the picture but not the picture itself. Is somebody usin this messenger and experiences similar problems? whatsapp and signal are working fine. Or any idea how to debug?

thx

edit retag flag offensive close delete

Comments

Same problem here, no pictures are visible. No background, no profile-pictures. Video-Calls are working. Wire version 3.0.366 downloaded from here: https://wire.com/de/download/ Sailfish OS 2.1.3.5 on Xperia X.

Edit: after some testing I noticed that pictures send by myself are visible. I reported this also to wire-support, maybe they can help.

gst ( 2017-10-23 17:00:10 +0300 )edit

I have the same Problem... the App (3.2.373) is running fine. I also can send Pictures but the Pictures I receive are not displayed or can not be saved (unable to save file). Any ideas/Solutions for this bug?

I haved issue with both versions: 3.2.373 and 2.37.349

Mottel ( 2017-11-08 15:34:56 +0300 )edit

did anyone already suggest a native sailfish version??? thats what they should support ;)

kaktux ( 2017-11-08 17:28:49 +0300 )edit

Yes, I have noticed this too. It would be great to have a native SFOS version (and this has been suggested somewhere or other), but I don't know who would develop it. AFAICS most of the SFOS crowd seem to be using Telegram

pakman ( 2017-11-08 19:29:13 +0300 )edit

well - since wire seems to have quite some funding (it reads like rhat) i meant wire team themselves should offer a sailfish build. they do the same for all the other versions, dont they? at least on github it looks like almost all commitments are done by peiple involved/working for wire. so basically i just meant if anyone asked for a sailfish version on github or so - so we can all say "yes please" on there, or wherever users can get on developers nerves with feature wishes ;)

kaktux ( 2017-11-08 19:55:24 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-30 20:05:45 +0300

carepack gravatar image

updated 2018-01-31 14:46:52 +0300

ok, I answer myself. the wire update of 25.01 broke my wire installation with 'wire has unfortenately stopped'. ok to fix this I installed an older version and tata, no pictures. but i was able to get them back. no i can receive pictures again. but what had i done. different things and i have no solution again.

  1. downgraded g play services and upgraded again
  2. looked out with nextcloud the autoupload directories. nextcloud detected wire multiple times. some directories under android storage and some on sdcard
  3. first wire showed only white pictures. after a reboot without mounted sdcard, it stated during picture saving it could not save.
  4. rebooted again with sd card mount and after that pictures appearing
  5. what else ive done. take a profile picture with wire in acvount settings. switches on and off a lot always download pictures. tried in wlan and lte.
  6. I also renamed the old wire direcrories
  7. Installed Google Photos for exploring the picture folders
  8. Allowed wire to start during boot in the background

sorry no really solution again. but maybe it will help other investigating. its definetely possible to get pictures.in wire on jolla.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2017-09-11 20:31:42 +0300

Seen: 562 times

Last updated: Jan 31