Ask / Submit
1

BUG: SDK VM emulator scale mode does not work on OSX

asked 2014-01-18 18:48:55 +0200

hardcodes.de gravatar image

updated 2014-01-18 19:04:55 +0200

If you use a computer with a low vertical screen resolution (lower than the Jolla device), one should use the scale mode of the virtual machine. Well, on OSX that scales to 4:3 and is quite unusable.

edit retag flag offensive close delete

Comments

Hmm, the scale mode works on Linux and windows as far as I have used it, so maybe you should mention OS X on the topic to narrow it down?

Acce ( 2014-01-18 18:54:45 +0200 )edit

You are right, fixed :-)

hardcodes.de ( 2014-01-18 19:05:09 +0200 )edit

Can't you just resize the window? I do that on Linux because the initial ratio was wrong. You can open the clock and edit an alarm to have something circular to adjust by ;)

Tanghus ( 2014-01-18 23:09:34 +0200 )edit

Thanks for the tip but it keeps its ratio on OSX.

hardcodes.de ( 2014-01-19 11:52:28 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-01-19 17:33:19 +0200

kaltsi gravatar image

This is a known issue and it only happens on OSX. I don't know if it's a virtualbox issue or something in the guest OS (emulator) that causes it. Any insight to the potential problem cause is welcome.

Please take a look at other documented known issues: https://sailfishos.org/wiki/SDK_Alpha_Qt5_Known_Issues

edit flag offensive delete publish link more

Comments

Thanks, overlooked that one 8)

hardcodes.de ( 2014-01-19 17:42:17 +0200 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-01-18 18:48:55 +0200

Seen: 77 times

Last updated: Jan 19 '14