IMAP send and draft folder should show To: instead of From: lines

asked 2014-01-18 19:01:20 +0300

axaq gravatar image

updated 2015-01-17 03:35:11 +0300

If switching to the IMAP send or draft folder all entries starting with my own address (From:) instead of the more interesting receiver address (To:).

Edit: This is fixed in update 10 (1.1.1.27). But when choosing "Select emails" from pulley menu to delete some mails the list shows still the "From" lines instead the "To" lines. This is irritating when trying to delete the right mails.

edit retag flag offensive close delete

Comments

Yes agreed ;)

foss4ever ( 2014-01-18 22:03:50 +0300 )edit

Any news for this topic?

utkiek ( 2014-07-02 15:54:32 +0300 )edit

Can not believe my brain worked around that without noticing me :D great find!

mosen ( 2015-01-17 03:39:40 +0300 )edit