sound of silence ambience reactivated after a little while on 2.1.x.x

asked 2017-10-18 23:13:17 +0200

cemoi71 gravatar image

updated 2018-03-15 11:12:42 +0200

Hello sailors,

since i update my jp1 to v2.1.2.3, if i activate the silence ambience, then the sound is always reactivated after a little while (around 20 or 25s).
That's really disturbing if i need to use the phone silently by meetings, or at home during the night while others are sleeping...

Does it happen to other people?
Has any one an idea/ trick to fix it or find what may happen behind this effect?
Need help for investigation.
And would be interested if other sailors report if they have it too (or not).

Happens in and now too...

Edit 15.03.2018: A question for Jolla devs:
I ask me if there could be a setting collision between the Sound part of an ambience and the one by the Sound settings of sfos.
If sometimes could a sound-setting of a former ambience super-seed the current SIlence-ambience sound setting.
Could someone give a look on this please ?

Many thx in advance.

Have a nice sail all.

edit retag flag offensive close delete



hello darkness, my old friend...

(sorry, I really had to)

pisarz1958 ( 2017-10-19 01:04:07 +0200 )edit

???? what do you mean?

cemoi71 ( 2017-10-19 01:18:05 +0200 )edit

lol, it's a song by Simon and Garfunkel - "The sound of silence" ~ it came out in the mid 60's.

Edz ( 2017-10-19 11:12:24 +0200 )edit

:-D now i get it !!!
i knew for a long time ago, but didn't make the association (stupid).
My bad ... i like this song too...
fine, fine... well done ;-)

cemoi71 ( 2017-10-19 11:39:27 +0200 )edit

hello @spiiroin sorry that i call you again on for a problem. You seems to be pretty active in tjc actually.
Are you able to have some action for any investigation on this? or do you who is better to have contact for it?
Seems that not so much people have the problem... Thx in advance for help

cemoi71 ( 2017-10-23 13:15:20 +0200 )edit