Ask / Submit
41

[Bug] Google account looses authentication (Google Talk) [duplicate]

asked 2013-12-25 21:28:22 +0300

DerJott gravatar image

updated 2014-07-11 23:36:09 +0300

simo gravatar image

I have noticed many times that the authentication for the Google account is gone suddenly. So i can´t use Google Talk or getting e-mails. I have to authenticate Sailfish again.

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by jbrooks
close date 2014-01-21 04:58:58.281233

Comments

I seem to also have this problem, though my problem is a bit different: https://together.jolla.com/question/850/bug-google-account-without-gmail/

Kondou ( 2013-12-25 21:33:10 +0300 )edit

Forgot about G-Talk .. is near to dead. Google move to Hangout..

Kaacz ( 2013-12-25 22:07:51 +0300 )edit
1

I lose authentication for one of my Google accounts as well, from time to time. It seems to happen only for the account I use to sync everything. The G accounts that only sync email get to keep their authentication. After the newest upgrade, there is also a notification for the lost authentication.

tajunta ( 2013-12-28 15:21:38 +0300 )edit
1

Same problem for me also. I do not sync contants, but email and chat etc.

Bysmyyr ( 2014-01-01 19:09:06 +0300 )edit
4

Same here, I need to re-authenticate quite often - 3 times today!!!

cartron ( 2014-01-01 21:48:17 +0300 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-01-20 23:43:37 +0300

Virtsi gravatar image

It seems that phone do not allow you to use the Google's two factor authentication. This seems to be a security issue, that needs to be fixed.

edit flag offensive delete publish link more

Comments

What problems are you having with two factor authentication? I've been testing using my two-factor Google account from the beginning; it should be fine.

jbrooks ( 2014-01-21 04:51:35 +0300 )edit

The first login to Google account works fine, but it does not keep on synchronizing. The next time the phone has lost all credentials and I have to create a "new" account. Under Setting/Accounts I can see multiple Google accounts with same credentials.

Virtsi ( 2014-01-21 08:17:29 +0300 )edit

My Jolla is getting fixed so I cannot test this but have you tried using application specific passwords? I have Google Apps for Business in use and at least for Microsoft Exchange connector I used application specific password?

Karri Huhtanen ( 2014-01-21 11:14:25 +0300 )edit
0

answered 2014-01-21 04:58:41 +0300

jbrooks gravatar image

I believe this is the same as @Kondou's problem at https://together.jolla.com/question/850/bug-google-account-logout/

The problem, briefly, is that a component fails to sign in (for a variety of reasons not related to credentials) and incorrectly reports that as an authentication failure, triggering the notification and, if you open the settings page, removing the credentials so they can be re-entered. We think we've solved it now, but it was after the cutoff for the previous update. There are fixes coming in the next system update (newer than 1.0.2.5), and we haven't had any problems in testing so far.

Of course, that doesn't rule out that there are other problems, but it's difficult to separate them right now. I'll close this as a duplicate of the question I linked above. If you still have authentication problems after the next update is out, please let us know :)

edit flag offensive delete publish link more

Comments

1

even on 1.0.8.19 i got this problem :/

mlatu ( 2014-09-02 12:20:04 +0300 )edit

I think it's going worse. Now I must enter password nearly daily. (I don't use talk, only mail and calendar)

jpek-m ( 2014-09-09 11:47:38 +0300 )edit

Question tools

Follow
10 followers

Stats

Asked: 2013-12-25 21:28:22 +0300

Seen: 1,144 times

Last updated: Jan 21 '14