about flashing sony experia x

asked 2017-11-05 02:31:34 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2017-11-05 10:55:45 +0300

DaveRo gravatar image

I follow the whole procedure and checked more times but my new experia X still stucks at "Sony" after reboot. I can guess the problem is shown at the beginning of the list that appears in the terminal while flashing, the list continues to the end but after just a few lines from beginning you can see (my translation) "can't find the device". Anyone can help??

This is a Windows flashing script for Sony Xperia X device.

Power on the device in fastboot mode, by doing the following: 1. Turn off your Xperia. 2. Connect one end of a USB cable to your PC. 3. While holding the volume up button pressed, connect the other end of the USB cable to your Xperia. 4. After this you should see the blue LED lit on Xperia, and it will be ready for flashing

Premere un tasto per continuare . . . [any key to continue] Searching a device with vendor id '0x0fce'.. Impossibile trovare l'unità specificata. [can’t find the device] MD5SUM '77ddc7a0b9dd95db593829b97bc9868a' match for hybris-boot.img.

C:\Sailfish\Sailfish OS\SailfishOS-2.1.3.5-1-f5121-0.0.1.16>fastboot.exe -i 0x0f ce flash boot hybris-boot.img target reported max download size of 536870912 bytes sending 'boot' (10842 KB)...

edit retag flag offensive close delete

Comments

usb enabled in ndeoid ? driver correctly installed.?

pawel ( 2017-11-05 12:08:58 +0300 )edit

I'm pretty sure about the USB enabled, but I can't check any more because the device stucks at the very beginning in Sony logo. The driver seems to be correctly installed as there is no "!" in the device manager and I can't uppgrade higher the driver.

luca ( 2017-11-05 13:18:12 +0300 )edit