Ask / Submit
12

phone does not find cell network

Tracked by Jolla

asked 2017-11-14 00:44:43 +0300

Marius gravatar image

updated 2017-11-14 09:36:36 +0300

jiit gravatar image

Xperia X with official Sailfish 2.1.3.7. I have often problems with cell network range during the day. When I come back into the range I find very often that my phone don't see the cell network at all (no calls possible). The only way to make it see the network is to reboot it.

edit retag flag offensive close delete

Comments

3

I have that with Jolla1 and it started earlier, maybe around version 2.1. I usually don't notice due to the good network coverage in my city. But as soon as I go to the countryside - not to mention hiking - I have to restart 2-3 times a day, as Jolla doesn't find the network again after losing it for a couple of minutes. Sometimes it finds nothing (grey square symbol), sometimes it finds "phone" coverage, but no internet connection.

One question: Which networks are you in? I don't have an LTE (4G) contract. Maybe that's a trigger for the bug?

Spark ( 2017-11-14 01:17:53 +0300 )edit
1

I have the same issues with Xperia X offical (2.1.3.7) and do have LTE.

ms711 ( 2017-11-14 08:38:23 +0300 )edit
1

Had this happen one or two times lately on my J1.

ApB ( 2017-11-14 11:28:49 +0300 )edit

@Marius just for the record, have you tried switching the airplane mode on/off to recover? Thanks.

jiit ( 2017-11-14 14:40:58 +0300 )edit
1

@jiit

In my case restarting networks from the utilities and flight mode didn't help.

ApB ( 2017-11-14 14:52:29 +0300 )edit

2 Answers

Sort by » oldest newest most voted
2

answered 2017-11-28 15:47:01 +0300

Marius gravatar image

I was qiet because I just spend a few days observing the phone behavior. In general it is not too bad - phone usually looks for and find network. If not - switching on/off the airplane mode helps. However under android the problem did not exist at all (or I did not notice it, and I've beed using it with Android for about 2 months). Maybe some improvement for the next OS version?

edit flag offensive delete publish link more
0

answered 2017-11-14 23:28:44 +0300

Marius gravatar image

I wanted to try restarting from flight mode today but... there was no need... hm... maybe phone improves itself:-) Let's see tomorrow. I do use LTE network. BTW I also have J1 and did not notice this problem.

edit flag offensive delete publish link more

Comments

1

Hello everybody, I have a quite similar issue, with SFX one Xperia. The phone frequently (several times day) loses mobile connection. This especially happens when moving between zones with 3G / 4G or only 2G coverage. It sometimes findes connection when changing from 4g preferred to 3G preferred and vice versa. Sometimes a reboot is necessary. It always appears when I need to call somebody urgently... :) I have the newest OS installed which made the problem rather worse (more frequent) and unfortunately not better. I hope Jolla sees this thread... This is a quite annoying bug and, if it cant be solved, will force me (and I suppose many others) to switch back to android or IOS even if I like the SF project very much... Best wishes

stranamore ( 2018-03-28 11:32:32 +0300 )edit
Login/Signup to Answer

Question tools

Follow
6 followers

Stats

Asked: 2017-11-14 00:44:43 +0300

Seen: 378 times

Last updated: Nov 28 '17

Related questions