Ask / Submit
3

SailfishX mce-tools needs mce 1.90.0.1-1.11.1 but not provided

asked 2017-11-14 11:29:00 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2017-11-14 11:29:00 +0300

andihi gravatar image

I wanted to activate double tab to unlock screen so I tried to install mce-tools like described in the workaround. after:

pkcon install mce-tools

I'll got the error message mce-tools-1.90.0-1.11.1.armv7hl needs mce= 1.90.0.1-1.11.1 but it can't provided

I tried to install mce-tools after updating to v2.1.3.7 with device adaption 0.0.1.18 It seems to me that he can't find mce because if I try to pkcon install mce I'll get an error that mce is missing.

[https://together.jolla.com/question/169078/howto-enable-double-tap-to-lockscreen-gesture-on-sailfishx/]

edit retag flag offensive close delete

2 Answers

Sort by » oldest newest most voted
5

answered 2017-11-14 11:32:50 +0300

coderus gravatar image

pkcon refresh

edit flag offensive delete publish link more
0

answered 2018-02-20 23:55:32 +0300

mick3 gravatar image

updated 2018-02-20 23:57:02 +0300

On 2.1.4.13 after "pkcon refresh" :

#pkcon install mce-tools Resolving Querying Testing changes Finished Fatal error: mce-tools-1.90.0.1.-1.12.1.armv7hl requires mce = 1.90.0.1-1.12.1 but this requirement cannot be provided

#mce -V mce v1.90.4 Written by David Weinehall.

Guess we have to wait until the new mce-tools-1.90.4 is out with the dependencies fixed.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2017-11-14 11:29:00 +0300

Seen: 208 times

Last updated: Nov 14 '17