Ask / Submit
1

Exchange Outlook IMAP: Problem With Sync

asked 2017-11-25 12:21:34 +0200

jimjamz gravatar image

I found the following similar issue but couldn't really understand the context the author was trying to convey: https://together.jolla.com/question/143134

My Outlook.com account has been syncing successfully until last Wednesday (22/11) when problems occurred. The only way I was able to identify this was by viewing the open Mail app from the Events screen, where it states: "Problem with sync" on the app preview panel.

Nothing has been changed server-side (or in the configuration of Outlook.com) or on the device itself (AFAIK) relating to the authentication and connection settings. In the Settings -> Accounts -> Exchange screen, I selected "Sync" from the pulley but am not able to determine whether this succeeded or failed as there is no response status.

Without adopting a heavy-handed approach of removing the entire account from the device and re-adding it, is there another way to resolve the syncing problems? Is there a way to diagnose the issue through any logging on the device? I'm very frustrated with this as Exhange Support was a notable part of what Sailfish X customers were paying for. It simply doesn't work correctly.

edit retag flag offensive close delete

Comments

long time issue I have disabled contact and calendar, but the coverpage still show problem with sync when I refresh the email

TMavica ( 2017-11-25 14:07:08 +0200 )edit

the ironic thing is that after not receiving email since Wednesday, today is the first day I've received mail - which was a jolla notification about your comment. This tellls me that it is indeed an intermittent issue as I've changed no configuration at all as I've been AFK since my OP this morning.

jimjamz ( 2017-11-25 23:37:34 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-11-25 15:54:07 +0200

KRM gravatar image

I had the same problem. After changing the server adress to "outlook.office365.com" it worked again correctly.

edit flag offensive delete publish link more

Comments

The server address has always been set to outlook.office365.com since I first set up the account.

jimjamz ( 2017-11-25 23:41:05 +0200 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2017-11-25 12:21:34 +0200

Seen: 145 times

Last updated: Nov 25 '17