Ask / Submit
0

Jolla don't save developer password [answered]

asked 2014-01-20 14:46:01 +0200

lasse gravatar image

updated 2014-11-14 11:32:41 +0200

I have to set the password again every time to get developer mode, version. 1.0.2.5

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by lasse
close date 2014-11-14 17:01:38.668777

Comments

It's not a bug. I think it's intended to use the generate password feature to generate a unique password for each time.

Milo ( 2014-01-20 15:27:53 +0200 )edit

@lasse: Maybe you should change "Don't save password" to something like "Settings do not save remote connection password (Developer mode)"

This way the question title would be a bit more unambiguous, since there are tons of password, you can save on your jolla phone.

ralooyar ( 2014-11-13 21:15:27 +0200 )edit

Right, I did that.

lasse ( 2014-11-14 11:33:46 +0200 )edit
1

From what I can see, this question is a virtual duplicate of; https://together.jolla.com/question/4622/disabling-and-enabling-remote-connection-results-in-password-shown-on-the-device-to-stop-working/

If it is considered to be the same/similar question, please close it and add your comments/votes there.

If not, then take a look at this HOW TO on the password aspect of developer mode/root access;

https://together.jolla.com/question/30565/howto-using-su-instead-of-devel-su/

Regards,

Edz ( 2014-11-14 16:08:28 +0200 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2014-01-20 17:30:41 +0200

lasse gravatar image

One time password, ok. I didn't know, not a bad thing really.

edit flag offensive delete publish link more
1

answered 2014-01-20 17:37:13 +0200

clau gravatar image

updated 2014-01-20 17:37:40 +0200

You can set the password manually too. It will remain set until you change it again.

edit flag offensive delete publish link more

Comments

1

If you disable remote connection, the password will be reseted when you turn the remote connection on again.

Milo ( 2014-01-20 18:44:06 +0200 )edit
0

answered 2014-03-20 12:12:41 +0200

jesperC gravatar image

I have similar problem. I can set and save a password, which then works until the phone is powered off and restarted. After a restart the previously saved password is forgotten and a replaced with a new randomly generated.

I do not see this as a safety feature, it is most definitely a bug.

//j

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2014-01-20 14:46:01 +0200

Seen: 281 times

Last updated: Nov 14 '14