Ask / Submit
0

LibQT5core.so missing [not relevant]

asked 2018-02-03 23:11:00 +0300

Malakay gravatar image

Hi people, Im trying to install few apps, but after downloading RPM package installer tells me that nothing provides LibQT5core.so.5. I have tried to install qt5 and qt5-tools via pkcon, but it didnt help. Can you help me please? :)

edit retag flag offensive reopen delete

The question has been closed for the following reason "question is not relevant or outdated" by Malakay
close date 2018-09-24 09:49:38.454979

Comments

1

99.99% you trying to install applications using qt5.6 to old (ported?) device running 5.2 or vice versa.

coderus ( 2018-02-03 23:42:08 +0300 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2018-02-04 00:20:10 +0300

Malakay gravatar image

yeah, propably.Im using Nexus 4 and SFOS 2.0.5.6. is any possibility to 1) upgrade system to newer version (latest ideally) ? 2) use newer QT on 2.0.5.6 ?

edit flag offensive delete publish link more

Comments

Nexus 4 is a community-supported device, so I think you should ask the port developer for update.

Direc ( 2018-02-18 22:15:43 +0300 )edit
0

answered 2018-09-24 09:49:21 +0300

Malakay gravatar image

I have Xperia X with Nurmonjoki now, so I solved it by changing device.

edit flag offensive delete publish link more

Question tools

Follow
1 follower

Stats

Asked: 2018-02-03 23:11:00 +0300

Seen: 369 times

Last updated: Sep 24 '18