Ask / Submit
3

Network Error since 2.1.3.7

asked 2018-02-05 16:18:48 +0200

ChristopherR gravatar image

Hello all,

since the recent Update, my Network/mobile Data is working very poorly. Until that day i had very little problems with the phone itself (im using Jolla Smartphone) and OS. But now, it´s kind of a the first time and its a big thing. I would really like to know, when this will be fixed? It seems like i´m not the only one with that issue and it´s been about 2months where i HAVE TO deal with that. It´s really annoying because it´s make the phone kind of unusable. If there isn´t anything i can do myself right now, i would highly appreciate to fix that issue as soon as possible.

thanks, Christopher

edit retag flag offensive close delete

Comments

Do you mean it's slow, or not connecting, or something else? I haven't experienced any problems myself, so it's difficult to find out what is going wrong without going into more detail.

nthn ( 2018-02-05 16:37:36 +0200 )edit

It's not a general 'bug', as I am also using Jolla1 on 2.1.3.7 without any network problems at all, so the problem is specific to your device.

Edz ( 2018-02-05 16:49:52 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-02-05 21:26:03 +0200

ChristopherR gravatar image

It is connecting and from time to time connection seems normal and is working fine. But than, for no reason connection is getting worse or even breaks down completely. What works then is restarting the network, switching back and forth between flight mode or even restarting the whole phone. But you cannot tell before what will work, sometimes even nothing will and i just have to wait. My Girlfriend is using the exact same simcard of the same provider in an Iphone, so i assume it got nothing to do with the provider. It all doesn´t really makes sense... :(

edit flag offensive delete publish link more

Comments

Have a the same problem here, with Vodafone, except i know what 's my problem. Inside it connects perfectly with my wifi but 2G ,3G and 4G goes off and on because of the reception ,I'm in an apartment with thick concrete walls, when I'm outside the phone works perfect on 4G. So for me not related to ur problem.

aQUICK1 ( 2018-02-05 22:40:21 +0200 )edit

Just as a kind suggestion Christopher: This is a Q & A site, not a discussion forum. Thus, you can (and are encouraged to) edit your question and post any additions to it directly. Answers are meant for actual resolutions to questions. I'm telling this just so that you know this in the future :)

zagrimsan ( 2018-02-06 06:26:58 +0200 )edit

I must say I have had similar symptoms, but to me it doesn't seem to be related to any specific SFOS version and it has been going on already a few years, I think. In my case it might be somehow connected to temporary connection glitches, since it used to happen quite often when on a crowded bus through areas where there seemingly wasn't enough network capacity to handle the load. Could it be related to something like that also in your case? It's of course hard to know what happened if the connection dies when the phone is not used at all...

zagrimsan ( 2018-02-06 06:33:10 +0200 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2018-02-05 16:18:48 +0200

Seen: 224 times

Last updated: Feb 05 '18