Ask / Submit
8

MP4 playback scrambled in browser [duplicate]

Tracked by Jolla (In release)

asked 2018-02-06 20:41:21 +0300

fledermaus gravatar image

updated 2018-02-06 20:52:28 +0300

Some (but by no means all) video tags display scrambled in the web browser when played. I have observed this particularly on Twitter and Mastodon, but I don't think it's isolated to those sites.

image description image description

Near as I can tell this was introduced with Kymijoki on my J1.

Random example picked from twitter:

https://twitter.com/HassyPatassy/status/960900935990984704

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by nthn
close date 2018-02-14 19:08:22.993955

Comments

1

Just as a note, here is the URL of the video file itself: https://video.twimg.com/tweet_video/DVXOSc8WkAEkSqs.mp4

And here is ffprobe output for that video in order to see what codecs it's really using: https://paste.fedoraproject.org/paste/kJxsRZgJ0KZGrlphK7fOEA/raw

Tegu ( 2018-02-06 21:34:56 +0300 )edit
1

It's good practice to list your device type and OS version with tags, which saves people like me, from having to read all the way through each post to find this particular info (or not at all) at the bottom of the page......just sayin' ;)

Edz ( 2018-02-06 21:56:03 +0300 )edit
2

@Edz, does that mean it only happens in Jolla 1?

walker ( 2018-02-07 10:26:42 +0300 )edit

@walker - no

Edz ( 2018-02-07 12:18:21 +0300 )edit

1 Answer

Sort by » oldest newest most voted
4

answered 2018-02-12 18:42:49 +0300

Andy Branson gravatar image

Thanks for spotting this. It should be fixed in 2.1.4.

edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2018-02-06 20:41:21 +0300

Seen: 257 times

Last updated: Feb 12