Ask / Submit
2

Launcher bg transparency / Launcher combined patches can´t be installed

asked 2018-02-14 16:33:00 +0200

evo3de gravatar image

updated 2018-02-14 19:02:06 +0200

nthn gravatar image

There for it seames to be CODeRUS is not longer aktive at our boot (his patch isn´t working since last update), could it be possible that anyone take over and fix it.

BTW: @Jolla Black Launcher background sucks, why couldn´t be a transparancy option implemented as default? (Black brake the UI Experience!)

edit retag flag offensive close delete

Comments

2

maybe you should ask @coderus. His last visit on this forum was 9 minutes ago.

atlochowski ( 2018-02-14 16:46:18 +0200 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2018-02-14 17:13:11 +0200

hardy_magnus gravatar image

go to web catalog in patch manager , you will find LAUNCHER COMBINED PATCH [FORK FROM ANCEL@D]. it is compatible with the recent updates.

edit flag offensive delete publish link more

Comments

no, failed to install patch

Active patches:

  • Lockscreen pully at home
  • Restore swipe to lock
  • UI Rotate Free
  • Conversation background avatar
  • Voicecall combined patch
  • Unapply all patches on Upgrade
  • Return old button style
  • Combined pulley menu

also i have the Launcher settings at Settingsmenue

evo3de ( 2018-02-14 17:35:58 +0200 )edit
2

u have uninstalled the C0derus launcher patch right? and what is the sailfish version that u r using?

hardy_magnus ( 2018-02-14 18:02:33 +0200 )edit

Thats is uninstall old launcher patch, thanks!

evo3de ( 2018-02-14 18:37:22 +0200 )edit

My situation is that I had the launcher patch working fine, (and many others), and I ended up wiping the phone and starting from scratch, and now I get 'patch installation failed' error anytime I try to apply it, (and some other patches, but some work). I've tried unapplying all patches, disabling all repos, uninstalling all apps, etc., but never works. I tried 2 versions from coderus in 'web catalog', (seems like ancelad version is gone?), and both versions in openrepos, (coderus and thadeos, [or whatever]). I've tried with patchmanager 1, 2, and 3. I have a feeling something is screwy with system files somewhere, because there is discrepancy between what shows on my 'installed' list, (like in 'This Device' menu in Storeman, for example), and what I actually install. I think I must have installed/uninstalled/applied/unapplied some things without enabling/disabling repos properly, or something... I remember in the old WebOS, (still the best imo), there used to be ausmt recovery scripts that could check for errors, etc. Not sure if sfos has anything like that... Any ideas? - Update - Just wiped system and userdata and reflashed rom, and same result. I guess that confirms that some files have changed? Maybe patchmanager or ausmt?

Levone1 ( 2018-06-06 13:54:07 +0200 )edit

Sadly this doesn't work for Sailfish 3.0.3.9(Hossa), most pathes won't install via webcatalog in patchmanager

filipb92 ( 2019-05-21 13:03:26 +0200 )edit
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2018-02-14 16:33:00 +0200

Seen: 243 times

Last updated: Feb 14 '18