Ask / Submit
1

Is any newer port version for Nexus 4 than 2.0.5.6? [not relevant]

asked 2018-02-26 10:35:42 +0300

Malakay gravatar image

Hi community, I want to ask if there is planned some newer version of SFOS for Nexus 4 (mako) than 2.0.5.6? Or is possible to somehow update it?

edit retag flag offensive reopen delete

The question has been closed for the following reason "question is not relevant or outdated" by Malakay
close date 2018-09-24 09:52:44.567274

Comments

I want to have 2.1.3.7 on my mako :)

Malakay ( 2018-02-26 10:38:46 +0300 )edit

No problem, just build it yourself :)

juiceme ( 2018-02-26 10:47:32 +0300 )edit
1

I am not capable of it :(

Malakay ( 2018-02-26 11:09:46 +0300 )edit
2

I am just some kind of smarter user, not builder or programmer :D

Malakay ( 2018-02-26 11:13:08 +0300 )edit

Weel, maybe you could ask about it on #sailfishos-porters @freenet irc?

That's where the answers are... :)

juiceme ( 2018-02-26 13:20:03 +0300 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-09-24 09:52:33 +0300

Malakay gravatar image

obsolete, I replaced device and get latest SFOS version :)

edit flag offensive delete publish link more

Comments

kuba77 : zda se ze jsi z cech, takze ti odpovim cesky :D koupil jsem xperii x a koupil ofocialni system.jen si pri nakuou dej bacha, aby telefon mel moznost odemceni bootloaderu, nejdriv jsme koupil brandovanej kus u kteryho to neslo :D

english:i bought xperia x and oficial system from jolla.just watch abiut possibility to unlock the bootloader, first xperia i bought couldnt have unlocked bootloader.

Malakay ( 2018-10-05 21:28:23 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2018-02-26 10:35:42 +0300

Seen: 259 times

Last updated: Sep 24 '18