Ask / Submit
2

MMS Access Point for Tmobile USA is Wrong on SailfishX

Tracked by Jolla

asked 2018-02-28 03:58:05 +0300

JeffHoogland gravatar image

updated 2018-02-28 03:59:38 +0300

The default MMS access point for T-Mobile in the USA is wrong. In order to properly send / receive messages I had to set the following:

Connection Name: T-Mobile MMS

Access point name: fast.t-mobile.com

Protocol: IPv6

Authentication: None

Proxy Address: Leave blank

Proxy Port: Leave blank

MMS message center address: http://mms.msg.eng.t-mobile.com/mms/wapenc

edit retag flag offensive close delete

Comments

I changed it and works but only when not o wifi... As soon as i connect to wifi i can't send nor receive mms.. are you getting the same issue?

siucdude ( 2018-02-28 18:41:14 +0300 )edit

I too must disconnect from WiFi to send/receive MMS messages. I had this same issue way back when testing Sailfish on a Nexus 4 with T-Mobile. Now I have an Xperia X and MetroPCS, same issue. This problem does not exist if I use Android on the phone... So why Sailfish has this issue, still, is beyond me. Could it be something to do with T-Mobile/MetroPCS? Seems like no matter what APN settings I try I cannot solve this issue. What can I do to help debug this?

PanicRev2106 ( 2018-06-25 04:57:53 +0300 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-02-28 10:29:18 +0300

atlochowski gravatar image

made commit for that https://git.merproject.org/atlochowski/mobile-broadband-provider-info/commit/4a4e3b404e255f196d551c43175dadfff1077fc7 It's waiting for approval.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2018-02-28 03:58:05 +0300

Seen: 219 times

Last updated: Feb 28 '18