Ask / Submit
0

Bug: Wlan button missing? [answered]

asked 2014-01-21 17:57:04 +0200

targon gravatar image

I have lost 'Wlan' button in settings main screen so I have only 'Flight mode', 'Mobile Network' and 'Bluetooth' -buttons.

I can of course go to System settings to enable it, but why it disappeared from Settings main screen, it was handy there. As far I remember it disappeared during some crash I think, and rebooting or playing with network settings doesn't bring it back.

Anyone seen the same or know how to fix (without resetting device) image description

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by targon
close date 2014-01-21 18:15:09.590824

4 Answers

Sort by » oldest newest most voted
1

answered 2014-01-21 18:08:38 +0200

phle gravatar image

updated 2014-01-21 18:13:08 +0200

I guess you've accidentally removed it.

I wrote down a "how to" over at "Settings quick switches (connections) available easier"

You can add GPS/Location to the Settings "front page":
Settings → System settings → Connectivity: Location → long-press "Location": choose "Add to favourites".
It's possible to make shortcuts for lots of the Settings items. :-)

For WLAN:
Settings → System settings → WLAN → longpress on text WLAN, and choose "Add to favourites"

edit flag offensive delete publish link more

Comments

I don't see a "Connectivity" menu anywhere. What language setting are you using? (mine is in english)

simo ( 2014-01-21 18:13:14 +0200 )edit

@simo - "Connectivity" is just a headline (it's to the right, above Flight mode, WLAN, Mobile network, Bluetooth, USB, Location). :-)

(I use UK English as well.)

phle ( 2014-01-21 18:15:17 +0200 )edit

ok, so you dont go to "connectivity" but it's a category name. Yes, I see that there.

simo ( 2014-01-21 18:17:40 +0200 )edit
0

answered 2014-01-21 18:06:32 +0200

ssahla gravatar image

Go to Settings > System settings > WLAN. Tap and hold on WLAN. On the menu that opens, select Add to favourites.

edit flag offensive delete publish link more

Comments

1

we're active, three answers telling the same posted at the same time :) In this one, make sure to go all the way - otherwise you add the icon with access to the wlan settings instead of the switch.

simo ( 2014-01-21 18:11:17 +0200 )edit

@simo - Yes we are! :-)

... I hope this (these) solves @targon's problem. ;-) :-)

phle ( 2014-01-21 18:16:56 +0200 )edit

If it didn't, we're all doing something wrong :D :D

simo ( 2014-01-21 18:20:04 +0200 )edit
0

answered 2014-01-21 18:08:41 +0200

simo gravatar image

The icons are selectable, you can have 0-12 there. To get your WLAN switch back, go to

settings -> system setting -> WLAN -> WLAN (hold to open menu, add to favourites)

edit flag offensive delete publish link more
0

answered 2014-01-21 18:14:22 +0200

targon gravatar image

Thank you my friends. 'Long press' on WLAN brought it back. Again one cool feature I wasn't aware of.

edit flag offensive delete publish link more

Comments

Any time, please vote one of the answers so we can accept it and close here.

simo ( 2014-01-21 18:18:52 +0200 )edit
1

(it's already closed by targon :-) )

phle ( 2014-01-21 18:22:59 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-01-21 17:57:04 +0200

Seen: 168 times

Last updated: Jan 21 '14