Ask / Submit

Notification Audio Is Not Routed To Headphones [duplicate]

asked 2018-03-10 14:04:01 +0200

zackbuffo gravatar image

updated 2018-03-12 15:18:21 +0200

On Jolla 1 with Sailfish I experienced a bug (at least I would consider it a bug), that notification sound is not routed to a regular stereo headphone (no headset with mic for phone calls) while listening to something else, like music.

The music is muted on the headphones and the notification sound is played via the device speakers. Afterwards music is unmuted and continues playing seamlessly.

Expectation would be, that all sound is routed to the headphones as long as they're connected. This was the behavior until Sailfish 2.1.3.*.

In my specific case music is stored on the SD card, notification sound on the internal storage. Notification sound is custom and not one of the internal Jolla defaults. I didn't check different combinations of where music and notifaction sounds are located on the device and no other notification than the calendar event notification sound. The issue might affect some other system sounds.

edit retag flag offensive reopen delete

The question has been closed for the following reason "duplicate question" by jiit
close date 2018-03-13 10:48:12.139094


This issue is present in my Xperia X @, with music on an SD-card and notifications on default values.

Xmasjos ( 2018-03-11 02:56:18 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2018-03-12 15:22:21 +0200

zackbuffo gravatar image

This is a duplicate to this one.

edit flag offensive delete publish link more

Question tools



Asked: 2018-03-10 14:04:01 +0200

Seen: 156 times

Last updated: Mar 12