Ask / Submit
4

IMEI Number = 0 after Update to Lapuanjoki

asked 2018-03-30 12:37:27 +0300

Eisflower gravatar image

After the last Update (2.1.4.14 Lapuanjoki) my Jolla smartphone shows "IMEI 0" in the Product Information. That can´t be correct.

edit retag flag offensive close delete

Comments

Switch the device off and back on, check IMEI again.

Edz ( 2018-03-30 13:18:08 +0300 )edit
1

Already tried this a few times. Still "IMEI 0"

Eisflower ( 2018-03-30 13:32:08 +0300 )edit

I just update my Jolla 1 yesterday after refraining to do so for so long, and I have the same issue. I have seen this issue a while ago and I am baffled that absolutely noting has been done about it, not even attempted, I am so disappointed here I feel like criticizing.

DameCENO ( 2018-05-02 14:01:03 +0300 )edit

1 Answer

Sort by » oldest newest most voted
5

answered 2018-05-02 14:31:09 +0300

DameCENO gravatar image

Well! Out of annoyance I found the craziest fix to this scary issue! The damaged IMEI number also means no data connection on the device. @Eisflower getting it fix is as simple as swapping another sim card in the device. For some reasons beyond my explanations, doing so will reconstruct the damaged IMEI. On reinserting your sim card the IMEI remains fixed. Kudos to Jolla, I guess, for having such amazing built-in fixes for issues, for as far as I have experienced fixing Android devices for customers none, I repeat none of them ever regenerated the damage IMEI without third party software

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2018-03-30 12:37:27 +0300

Seen: 506 times

Last updated: May 02 '18