Ask / Submit
2

Calendar Entries not resyncing

asked 2018-05-24 13:31:30 +0200

AlanBreen gravatar image

updated 2018-05-28 14:55:39 +0200

jiit gravatar image

My Microsoft Exchange account on my Xperia X would sync for about a week after a restart then it would stop syncing.

In desperation I uninstalled and reinstalled that account. Now I cannot get events that I had previously created on the phone to sync back onto the phone. I am able to create new events that sync to my other devices so i know it is syncing.

Any answers/ideas?

Further information

Testing seems to show no calendar entries are syncing onto the phone. I tried creating an entry on my laptop and while it shows up on my tablet it won't appear on my phone.

This problem may have existed for quite some time as I pretty well always use the phone for creating entries into my calendar. They have always synced onto my other devices and I presumed entries would sync the other way.

How do i get existing entries on the server or entries made on other devices to sync onto the phone?

Edit 25/5/18 Today the calendar syncing has started working without any changes being made to the phone settings. Hmmmm. What is going on??????

edit retag flag offensive close delete

Comments

I noticed the same on some of my Google accounts

tortoisedoc ( 2018-05-24 14:02:41 +0200 )edit

I'm experiencing the same problem, like 3weeks ago the calendar just stopped syncing. I tried to remove the exchange account and add it back, but nothing.

AlmAck ( 2018-05-25 00:05:47 +0200 )edit

Same here on my Jolla 1 with an office365 account.

I didn't tracked that in detail, but appointments are not updated at all after they once made it on the phone's calendar.

zackbuffo ( 2018-05-29 23:29:46 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-05-24 15:38:22 +0200

Pasko gravatar image

Hi.

There's an Exchange account option at the bottom of the screen called 'Resolv conflicts'. In my case it is set to 'priority to server' and works flawlessly syncing both ways.

Regards.

edit flag offensive delete publish link more

Comments

That's set to ,"Priority to server" I've tried turning that off and on. It hasn't made any difference.

AlanBreen ( 2018-05-24 22:39:38 +0200 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2018-05-24 13:31:30 +0200

Seen: 197 times

Last updated: May 25 '18