Ask / Submit
1

Slack app (Android) in Aptoid store [answered]

asked 2018-06-19 10:28:35 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2018-06-19 10:30:52 +0300

droid001 gravatar image

I'm unable to sign into he Slack app found in the Aptoide store. It gives the error:

Something went wrong! Please check your connection and try again . [upgrade_required]

The last bit in the brackets is telling as the app version in the store is 1.9.9. Some users here were writing in that they were on v.2.xyz. Is it possible that there has been some regression in the store? Are the results dependent on the phone hardware? In that case is my phone (Jolla1) sending the wrong specs?

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by rozgwi
close date 2018-06-21 01:34:22.331921

2 Answers

Sort by » oldest newest most voted
0

answered 2018-06-20 01:53:24 +0300

rozgwi gravatar image

updated 2018-06-20 01:56:01 +0300

If I remember correctly, the Aptoid apps you can get from the Jolla Store are from a custom Aptoid repo. That Repo was created by Jolla a few years back, and only holds some outdated Android apps (maybe they originally were adjusted somehow to better run with AlienDalvik?)

You could try Slackfish from OpenRepos. It's native but only supports messaging, no video calls or 3rd party integration.
Alternatively, if you download and install the official Aptoid app from their website, you should be able to get the most current version of the official Slack client.

edit flag offensive delete publish link more

Comments

Slack in the Aptoide store seems ti be stuck in an old version then. I downloaded the store again with Firefox but still got verson 1.9.9 in the search results. Wonder what happened with the version I downloaded before I made my factory reset?

I've got Slackfish already which works fine for most use cases, but as you pointed out, it's lacking video upload and viewing capabilities.

droid001 ( 2018-06-20 09:34:51 +0300 )edit

Aptoide always serves you latest version supported by your phone. Maybe they no longer support Android 4.1

pisarz1958 ( 2018-06-20 14:29:23 +0300 )edit
1

As I don't use Aptoid at the momet, so I can't be of much help with that. You could try using F-Droid, it has an App called Yalp Store. That in turn allows you to download Apps from Google Play.

rozgwi ( 2018-06-20 14:44:23 +0300 )edit

This worked! Got version 2.44. Thanks for the advice.

droid001 ( 2018-06-20 18:59:01 +0300 )edit
0

answered 2018-06-20 14:25:42 +0300

Jozz gravatar image

You can also download the Slack apk file from APK Pure here: https://apkpure.com/slack/com.Slack

edit flag offensive delete publish link more

Comments

This works aa welk. Cheers!

droid001 ( 2018-06-20 19:01:06 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2018-06-19 10:28:35 +0300

Seen: 632 times

Last updated: Jun 20 '18