Ask / Submit
3

Specify several outgoing mail servers [answered]

asked 2018-06-20 09:42:04 +0200

marsch gravatar image

I'm using two different email accounts on Jolla Mail. Both have their account setting with data for the incoming mail server.

However I see no way to specify any outgoing mailserver for the second account, the fields in config are just not there.

Subsequently, I can't choose between different "From" options when sending email, which limits the usefulness of the software considerably.

I'd be highly interested what prevents the configuration of the second server. Any hints welcome.

Thank you.

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by marsch
close date 2018-06-21 09:48:21.182491

Comments

IMAP or POP accounts?

MapRemovals ( 2018-06-20 11:41:31 +0200 )edit

Both IMAP.

marsch ( 2018-06-20 17:42:35 +0200 )edit

1 Answer

Sort by » oldest newest most voted
4

answered 2018-06-20 17:45:59 +0200

syrja gravatar image

I had the same problem some time ago. It seems that you can specify outgoing server only when adding new account. If account already exists without outgoing settings, fields are not visible in editing.

Try to remove the account and add it again. Outgoing server settings should be visible.

edit flag offensive delete publish link more

Comments

Thinking about it, you are correct. On a few occasions in years gone by, I have chosen to continue setting up an email account without specifying outgoing server details but only because what I was entering was incorrect. Then looked for the correct outgoing details and found I could not edit existing accounts. The only fix was to remove the incomplete account and do it again in full.

Edz ( 2018-06-21 00:28:06 +0200 )edit

So there seems to be a workaround, Still something which should be corrected.

Stefanix ( 2018-06-21 07:50:43 +0200 )edit
1

Problem resolved by setting up the account again, as you suggested. Outgoing server is now editable. Thanks for the help.

marsch ( 2018-06-21 09:47:27 +0200 )edit

I do not have this problem at all. All my settings are available, visible and editable.

Most probably because I used 'manual setup' specifying all settings by myself, not using the automated settings setting.

peterleinchen ( 2018-06-22 22:36:45 +0200 )edit

Question tools

Follow
2 followers

Stats

Asked: 2018-06-20 09:42:04 +0200

Seen: 187 times

Last updated: Jun 20 '18