Ask / Submit
2

SMS characters count disappeared on Jolla 1 2.2 [answered]

asked 2018-06-26 20:16:29 +0200

claustn gravatar image

updated 2018-06-26 20:52:07 +0200

The title is self-explanatory, I attach a screenshot.

SOLVED: settings->apps->messages and select to show the counter again

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Edz
close date 2018-06-26 21:16:38.485803

Comments

On Jolla C characters counter disappeared but on Jolla 1 everything is ok.

atlochowski ( 2018-06-26 20:33:36 +0200 )edit

So stupid, it was so easy! But in my opinion it should be active by default.

claustn ( 2018-06-26 20:51:09 +0200 )edit

@naytsyrhc on Jolla C it doesn't metter if this option is enbled or not. Counter doesn't work.

atlochowski ( 2018-06-26 20:51:53 +0200 )edit

@claustn ok. converted my comment to answer. Glad it worked for you. @atlochowski that's strange. Did you try to restart message app or homescreen?

naytsyrhc ( 2018-06-26 21:55:18 +0200 )edit

I restart app, and then reboot phone.

atlochowski ( 2018-06-26 21:56:07 +0200 )edit

1 Answer

Sort by » oldest newest most voted
4

answered 2018-06-26 20:48:54 +0200

naytsyrhc gravatar image

Did you check the option in Settings->Apps->Messages? Or is this setting there because of a patch? Can't remember.

edit flag offensive delete publish link more

Comments

3

I think we should report to Jolla that the newest update turned off characters counter.

atlochowski ( 2018-06-26 22:38:30 +0200 )edit

Thank you!

Direc ( 2018-06-28 20:27:54 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2018-06-26 20:16:29 +0200

Seen: 144 times

Last updated: Jun 26 '18