Ask / Submit
0

Qt Creator: "Failed to mount FFS mount"

asked 2018-07-12 19:53:35 +0200

How2DetermineIfWitch gravatar image

After starting the build engine and the emulator for a selected project (in this case - the component gallery), the emulated kernel (to my eyes) gives out the message

[     11.534522] systemd[1]: Failed to mount FFS mount.

and no GUI appears. How is that solved?

The question has been asked already here but answered only for the Windows case. I've also searched the settings and help topics in Qt to somehow configure the resources given to the VM as suggested by those answers, but to no avail. I'm on Ubuntu 18.04., 64 bit and Qt is version 4.4.1 (Sailfish OS SDK) based on Qt 5.6.2

edit retag flag offensive close delete

Comments

1

I have that message printed every time in my Win10, but everything works fine. In ubuntu 16.04 it's not printed. So the problem is probably something else.

hsjpekka ( 2018-07-15 17:07:14 +0200 )edit
1

Did you check BIOS settings? I might have needed to do that also in my linux-machine. And if I remember correctly, the virtualization option is called differently in intel- and amd-machines.

hsjpekka ( 2018-07-15 21:48:57 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-07-18 14:06:07 +0200

How2DetermineIfWitch gravatar image

The problem of the non-appearing GUI is solved by indeed enabling virtualization in the BIOS. Still, the above error message appears, but at least the GUI works. Thanks, hsjpekka for contributing.

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2018-07-12 19:53:35 +0200

Seen: 129 times

Last updated: Jul 18