Ask / Submit
5

[Bug] incoming call is silent

asked 2014-01-23 05:33:28 +0200

droll gravatar image

updated 2014-12-02 21:51:22 +0200

pulsar gravatar image

no sounds on incoming call. i've had 3 missed calls since the last 24 hours because of this.

also when i don't pick up the phone due to the missed call and the caller terminates the call, i hear a 3 tone sound played on the loud speaker. you know, it has 3 tones from a low tone to medium to high. this repeats 2 cycles then stops.

  1. i have "silence sounds" disabled.
  2. default ringtone volume at max
  3. ringtone set to "jolla-ringtone"
  4. vibration "only when silent"
  5. "system sounds" enabled
  6. "touch screen tones" disabled
  7. "touch screen vibration" disabled

toggling the settings above did nothing. systemctrl restart on the sound card service also did nothing.

edit: rebooting the phone didn't solve the problem! arrgh.

edit retag flag offensive close delete

Comments

i have had the same problem for a couple of days. i try next the battery removal.

ska ( 2014-05-18 21:45:55 +0200 )edit

I increased ambience ringtone volume ... and incominc call alarm works again :-)

ska ( 2014-05-18 22:38:37 +0200 )edit

3 Answers

Sort by » oldest newest most voted
2

answered 2014-01-23 06:17:03 +0200

droll gravatar image

managed to get the ring tone back. toggled ring volumes, slide the slider bar for ambience ringtone volume, took battery out and waited for 10 seconds before putting it back....ringtones back to normal now.

edit flag offensive delete publish link more

Comments

The first step of this solved it for me, without having to reboot or taking the battery out.

plaristote ( 2014-04-06 11:45:40 +0200 )edit
0

answered 2014-01-23 18:46:24 +0200

I have the same problem: no ringtone anymore. Also no alarms from clock/calendar. The alarm app shows a crossed music note. I have tried disabling, re-enabling sounds, changing ringtone, switch off/on. Everything stays the same. I had the alarm tone failing once before, but after a reboot it worked again. Now I will try removing the battery for some time.

edit flag offensive delete publish link more

Comments

Switching ambiance solved it. How can we change the ambiance sound volume?

bverheg ( 2014-01-23 19:15:09 +0200 )edit

OK. Found it. Solved

bverheg ( 2014-01-23 19:17:14 +0200 )edit
0

answered 2014-12-02 20:39:48 +0200

mono gravatar image

updated 2014-12-02 20:41:50 +0200

Have the problem too and i can reproduce it:

  1. Create an alarm with > 5 Minutes
  2. Power off display
  3. Wait until alarm goes on
  4. Dismiss
  5. Now all sounds are gone. Also with CSD tool all sounds are off - only vibration works (OK.. alarm still works too).
  6. When i go to Settings and move the Default ringtone volume a little bit, sound does work again. So the problems seems to be after the alarm clock. A little bit annoying.

Edit: My version is 1.1.0.39 (Uitukka)

edit flag offensive delete publish link more

Comments

I did your progress but sound works for me.
Version 1.1.0.39 Uitukka

TK ( 2014-12-02 22:09:39 +0200 )edit

OK @TK.. it was really not so easy to reproduce. Need a little bit luck. But after third try in last 15 minutes i got it again (same procedure. But this time with Wifi enabled). Also while the alarm screen is shown i go first up and hover over snooze and then scroll down to dismiss). After that i logged in and made a pulesaudio dump: http://pastebin.com/nD45MULH - seems all ok. Nothing muted or similiar.

mono ( 2014-12-03 00:08:51 +0200 )edit
Login/Signup to Answer

Question tools

Follow
1 follower

Stats

Asked: 2014-01-23 05:33:28 +0200

Seen: 599 times

Last updated: Dec 02 '14