Ask / Submit
4

HERE WeGo navigator public transport is not shown anymore

asked 2018-09-13 19:39:26 +0300

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

updated 2018-09-14 10:26:22 +0300

m_josenhans gravatar image

After the previous software update before sw 2.2.1.18 (Numonjoki) the public transport in 'HERE WeGo' application.

Here are no buses or trains found anymore. This stopped after software update in June. This is likely a bug in the internet access of the android support.

When using an Android phone with 'HERE WeGo' application public transport is shown. Tested in Germany.

edit retag flag offensive close delete

Comments

Can confirm this. Also in Germany.

h.berd ( 2018-09-13 20:08:39 +0300 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2018-09-13 20:10:18 +0300

takimata gravatar image

It "works for me" (same SfOS version, tested for several german cities). But it depends on the zoom level and you have to select the "Nahverkehr" tiles.

I can't recall that HERE has ever shown buses (even Google Maps only shows trains - so I've always used the public transport tiles from OpenStreetmap in Maep).

edit flag offensive delete publish link more
0

answered 2018-09-13 20:42:10 +0300

Sailor_John_Doe gravatar image

Unfortunately, public transport doesn't work for me any more with Google Maps, too. Anybody can confirm this?

edit flag offensive delete publish link more

Comments

I had problems fetching layers on Google Map with another different app (a carsharing app, which uses Google Maps to display this layer).

restarting the android layer fixed this.

DrYak ( 2018-09-14 13:55:41 +0300 )edit
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2018-09-13 19:39:26 +0300

Seen: 264 times

Last updated: Sep 14