We have moved to a new Sailfish OS Forum. Please start new discussions there.
8

Custom ambiences disappear after reboot

asked 2014-01-23 16:03:21 +0300

Stuarty gravatar image

updated 2014-01-28 11:04:19 +0300

When I reboot or instal a new TOH I lose all my custom ambiences. This rather negates the point of having a customisable UI.

I created custom ambiences with names and custom notification sounds. I made them favourites and can see them in the side ways swipe from the home screen. I can switch between them or between a custom ambience and one of the preinstalled ones.

When I restart the phone the custom ambience are gone. I recreated them and installed the red TOH for the first time. My custom ambiences disappeared. Phone is up to date, updated weeks ago.

A custom ambience allow me to recreate the beep style of notifications from the N9.

Update Jan 27.

Now I have a custom ambience set which after reboot no longer appears in the gallery app. The custom ambience had a name and was a favourite. After reboot it is still the ambience but no longer appears in the gallery. The image is on the SD card.

If I use the same image to create a custom ambience but the image is on the phone (at /home/nemo/pictures) then the custom ambience persists over reboots.

If ambiences are to be useful and reliable then this limitation (that custom ambiences can only be created from images on phone) needs to be fixed or made explicit.

edit retag flag offensive close delete

Comments

2

I can confirm the reboot issue.

I only use custom ambiances and have them as favorites. After a reboot, my ambiances are gone and swiping to the side does nothing which is somewhat confusing as well.

The ambiance images are on my SD card if that makes a difference.

ZZB ( 2014-01-23 16:14:14 +0300 )edit

I just tried, but my custom ambience (favorite, not in use during the reboot) remains available. It's not stored on the SD card however, so just adding this as a data point. Perhaps at boot the ambience list is reread before the SD card is ready?

ESD ( 2014-01-29 10:05:55 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-02-03 19:44:39 +0300

jsiren gravatar image

See also: https://together.jolla.com/question/23068/why-do-ambiences-which-have-sounds-on-the-sd-card-lose-their-settings-periodically/

edit flag offensive delete publish link more

Comments

I just added a (quite obvious) workaround to this problem in that question.

Upp15 ( 2014-02-03 21:45:01 +0300 )edit
Login/Signup to Answer

Question tools

Follow
2 followers

Stats

Asked: 2014-01-23 16:03:21 +0300

Seen: 218 times

Last updated: Feb 03 '14