Can't open mails in 2.2.1.18

asked 2018-09-19 22:31:48 +0200

Walter van Holst gravatar image

updated 2018-09-25 16:41:11 +0200

Edz gravatar image

Since the last upgrade, mails cannot be opened in the mail app.

edit retag flag offensive close delete

Comments

which device?

Edz ( 2018-09-20 08:44:26 +0200 )edit

I guess the problem of not being able to opening his emails isn't really a problem after all {{{smh}}}

PlasmaMover ( 2018-09-25 14:58:14 +0200 )edit

Sony Xperia X.

Walter van Holst ( 2018-09-25 15:47:08 +0200 )edit

Okay, I've updated your tags to reflect your device type. It's good netiquette here to use tags when you can :)

There is another question here on TJC, expressing the same/similar problems as you, which essentially makes your question a duplicate; https://together.jolla.com/question/168305/bugfixed-email-messages-wont-open/

There are things you can try, as laid out in the original question, although some users say they didn't help, but I always think it's worth trying..

Please consider closing your question and updating the original question to reflect your comments/problem.

Edz ( 2018-09-25 16:56:50 +0200 )edit

It is indeed similar. When running jolla-email from a console, it results in:

[D] unknown:0 - Using Wayland-EGL [D] unknown:0 - Messaging : opening database [W] unknown:11 - file:///usr/share/jolla-email//pages/MessageListHeader.qml:11:5: QML Label: Binding loop detected for property "horizontalAlignment" [W] unknown:0 - WARNING: This project is using the experimental QML API extensions for QtWebKit and is therefore tied to a specific QtWebKit release. WARNING: The experimental API will change from version to version, or even be removed. You have been warned!

When running

devel-su pkcon install jolla-email

It results in

Fatal error: jolla-email-0.3.39-1.5.5.armv7hl requires jolla-email-settings = 0.3.39, but this requirement cannot be provided

Walter van Holst ( 2018-10-03 21:47:54 +0200 )edit