Ask / Submit
6

Bug: power button won't silence incoming call. [released]

asked 2014-01-23 22:00:37 +0200

lk gravatar image

updated 2014-10-03 12:57:41 +0200

Kari gravatar image

I've had issues with power button not silencing incoming calls. It's a random bug and I don't know how to reproduce it.

I think a same ambience had been on for a long time and changing the it probably solved the problem.

Edit: This happened again after I accidentally hit vol up first. Unluckily, I wasn't able to reproduce it that way either, so this post remains quite useless...

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by nthn
close date 2014-12-20 14:57:05.842801

Comments

I have exactly the same. I can observe this issue. But in my case I have not disable incoming call sound ever. It just does not work for me. I will check, fresh reboot, combination of buttons (like volume up first) and I will let you know.

Kurossa ( 2014-10-03 13:57:48 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2014-12-20 12:55:10 +0200

simo gravatar image

After installing Vaarainjärvi (update 10), phone call can be silenced with a short press of power button or by turning the phone upside down.

edit flag offensive delete publish link more

Comments

2 weeks ago I had to make a factory and since then, putting the phone upside down doesn't silence it. Any hint?

Jordi ( 2015-03-18 00:22:05 +0200 )edit

Just to make sure: Did you update to the latest Sailfish OS after the factory reset?

simo ( 2015-03-18 01:13:55 +0200 )edit

Yes, my version is 1.1.2.16. Is there a setting somewhere for that feature?

Jordi ( 2015-03-18 07:52:09 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-01-23 22:00:37 +0200

Seen: 260 times

Last updated: Dec 20 '14