Ask / Submit
5

[Sailfish 3] WLAN login page fails to display

asked 2018-11-01 09:30:06 +0300

solisti gravatar image

updated 2018-11-01 10:08:49 +0300

jiit gravatar image

My Jolla C fails to connect to a WLAN connection in the office with a login screen that is needed to fill information in order to register the device and access WLAN. When WLAN is connected the browser is opened, but the correct page isn't shown (fails after a while and tries to redirect to jolla.com site (secure connection failed)).

edit retag remove flag flag offensive (1) close delete

Comments

So ... this time I really cannot understand how this post comes to the first page of current questions. It was created 2018-11-01 and updated 2018-11-01, no comments, no answers...

Is tjc also a wayback machine or what?

peterleinchen ( 2019-04-19 11:09:27 +0300 )edit
1

@peterleinchen - no, it got spammed and the spammer has since been removed, this is actually quite common place here on TJC. Spammers think they are being clever by spamming older questions, which if course, brings the question to the top of the list.

Incidentally, for ANYONE who wants to see spammers removed, simply hit 'Flag offensive' - this only needs to be chosen by 3 different forum users and the spammer/idiot is removed. You also need a certain amount of karma to use this function, but it is quite useful as moderators/admin here can be a little slow on removing such things.

Here is one such example with Flag offensive already selected twice, one more and the spammer is gone. See the bottom 'answer' which has been ...edited, ahem, by me. Feel free to exercise your right to remove idiots! ;) https://together.jolla.com/question/203747/battery-drain-in-flight-mode-with-no-apps-running/

Edz ( 2019-04-19 11:19:53 +0300 )edit
1

@Edz, I wholeheartedly agree. Unfortunately, you need to have unlimited karma to remove Spam comments, which cannot be flagged, and some people then flag the associated answer ...

By the way, your uneducated unicorn porn lover is gone ...

Maus ( 2019-04-19 11:36:14 +0300 )edit
1

@Maus - for comments yes, but for so called answers, then no. Regarding spam comments, simply copy and paste the link to the offending profile into a message via the 'Give feedback' form link at the bottom of any TJC page.

Edz ( 2019-04-19 11:38:29 +0300 )edit

"By the way, your uneducated unicorn porn lover is gone ..."

hahaha, yeah, I'm not very good at insults when I can't use foul language.

Edz ( 2019-04-19 11:53:32 +0300 )edit

1 Answer

Sort by » oldest newest most voted
4

answered 2019-04-19 12:03:36 +0300

Giacomo Di Giacomo gravatar image

Thanks to the spammer, I read this question and noted that this happened to me too, with the Xperia X. I don't know the reason, but accidentally found a workaround: disabling mobile data caused the login page to show for me.

edit flag offensive delete publish link more

Comments

4

Here too, on J1, but very rarely. When it occurs here, I just enter and leave flight mode. The login page then appears, sometimes after repeating the procedure several times.

Maus ( 2019-04-19 18:39:46 +0300 )edit
Login/Signup to Answer

Question tools

Follow
3 followers

Stats

Asked: 2018-11-01 09:30:06 +0300

Seen: 234 times

Last updated: Apr 19